Forge.AI - Data refreshing processes are delayed – Incident details

Data refreshing processes are delayed

Resolved
Operational
Started about 3 years agoLasted about 3 hours

Affected

Anvil

Operational from 6:22 PM to 9:24 PM

Articles

Operational from 6:22 PM to 9:24 PM

DJN

Operational from 6:22 PM to 9:24 PM

Naviga

Operational from 6:22 PM to 9:24 PM

SEC

Operational from 6:22 PM to 9:24 PM

Factset

Operational from 6:22 PM to 9:24 PM

Updates
  • Resolved
    Resolved

    Data refreshing processes are up-to-date.

  • Identified
    Identified

    Snowflake is experiencing capacity issues with computing warehouses which impacted our data loading processes.