Forge.AI - service is unavailable – Incident details

service is unavailable

Resolved
Major outage
Started about 3 years agoLasted 22 minutes

Affected

Anvil

Major outage from 7:47 PM to 8:09 PM

Articles

Major outage from 7:47 PM to 8:09 PM

DJN

Major outage from 7:47 PM to 8:09 PM

Naviga

Major outage from 7:47 PM to 8:09 PM

SEC

Major outage from 7:47 PM to 8:09 PM

Factset

Major outage from 7:47 PM to 8:09 PM

Updates
  • Resolved
    Resolved

    Our database vendor addressed the issue, and the authentication is working again.

  • Identified
    Identified

    We're collaborating with our database vendor regards an incident that caused the system to be not unable to authenticate with users. They had been identified the problem and are still working on it.