Forge.AI - database maintenance – Incident details

database maintenance

Resolved
Under maintenance
Started over 3 years agoLasted 23 minutes

Affected

Anvil

Under maintenance from 6:08 PM to 6:31 PM

Articles

Under maintenance from 6:08 PM to 6:31 PM

Naviga

Under maintenance from 6:08 PM to 6:31 PM

Updates
  • Resolved
    Resolved

    Tasks completed and all delayed jobs were caught up to date.

  • Investigating
    Investigating

    We are currently running maintenance which impacted databases are paused, starting from 1:45 pm EST, we will update the status upon its completeness.