Forge.AI - No new documents are loaded – Incident details

No new documents are loaded

Resolved
Partial outage
Started over 3 years agoLasted about 12 hours

Affected

Anvil

Partial outage from 4:00 AM to 4:05 PM

Articles

Partial outage from 4:00 AM to 4:05 PM

Updates
  • Resolved
    Resolved

    The catchup job finished and all documents have been loaded.

  • Monitoring
    Monitoring

    The catchup job is currently running and is expected to complete before 11am (EST).

  • Identified
    Identified

    It appears that the 3am (UTC) loader job "got stuck" and was still running as of this morning. We've manually killed it so normal operations can resume. The catchup job is currently running.

    Our monitoring catches jobs that fail, including jobs that fail because of a timeout. We are continuing to investigate the exact circumstances that lead to a job remaining in a running state without timing out.

  • Investigating
    Investigating

    We are currently investigating this incident.