Forge.AI - Entities not resolved – Incident details

Entities not resolved

Resolved
Degraded performance
Started over 3 years agoLasted 3 days

Affected

Anvil

Degraded performance from 11:50 PM to 4:00 PM

Articles

Degraded performance from 11:50 PM to 4:00 PM

DJN

Degraded performance from 11:50 PM to 4:00 PM

Naviga

Degraded performance from 11:50 PM to 4:00 PM

SEC

Degraded performance from 11:50 PM to 4:00 PM

Updates
  • Resolved
    Resolved

    All affected Naviga documents have been reprocessed.

  • Monitoring
    Update

    All DJN and SEC documents have been reprocessed.

  • Monitoring
    Update

    All affected Articles documents have been reprocessed.

  • Monitoring
    Monitoring

    We deployed a fix to production and currently monitoring the result.

  • Identified
    Identified

    A regression issue caused entities to not resolve. We are deploying a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.